Auteur Topic: Instellingen Iqon IOS100HD  (gelezen 4685 keer)

0 leden en 1 gast bekijken dit topic.

maart 27, 2013, 16:33:39 pm

dijkjh

  • Volwaardig lid

  • Offline
  • *

  • 13
  • Reputatie:
    +0/-0
Instellingen Iqon IOS100HD
« Gepost op: maart 27, 2013, 16:33:39 pm »
ik heb wel zo'n ontvanger gekocht. Het bevalt wel goed. Hij is snel.

Nu heb ik wel een vraagje.
Hoe kan ik in deze ontvanger nieuwe software installeren(firmware). Ik heb het al geprobeerd via usb, of moet het toch op een andere manier?

Wie kan mij in een aantal stappen uitleggen hoe dit gaat?

Reactie #1maart 27, 2013, 16:42:23 pm

Enzofielt

  • Administrator
  • Lekker druk met posten

  • Offline
  • *
  • Site owner

  • 5366
  • Reputatie:
    +1094/-0
  • Persoonlijke tekst
    Keep it cool
    • fieltshop
Re: Instellingen Iqon IOS100HD
« Reactie #1 Gepost op: maart 27, 2013, 16:42:23 pm »
Je moet de update files in de root van de usb zetten, deze moet fat32 geformateerd zijn.


  • Schakel de box volledig uit met de hoofdschakelaar.
  • Stop de usb in de ontvanger.
  • Schakel de ontvanger weer aan, de ontvanger zal hierna de update detecteren.
  • De ontvanger vraagt nu of je wilt updaten, bevestig door 1x op ok te drukken via de knop op de voorkant van de ontvanger.
  • Als de update is afgerond staat dit vermeld op je beeldscherm, verwijder de usb en herstart de ontvanger.
  • Houd tijdens het opstarten de exit knop op de voorkant van de ontvanger ingedrukt, hiermee wordt je nieuwe E2 image opgestart.
  • Nu zal de box in E2 opstarten.

De box zal nu altijd in deze image opstarten, wil je weer terug naar de orginele image.....
De box weer herstarten en de menu knop op de voorkant van je box ingedrukt houden.


Succes, ik vindt de OpenAAF E2 het beste draaien op de iqon.
  • Gigablue Quad UHD 4K 2xS1 1xC/T2 H.265
  • boot-1 OpenPLI boot-2 OpenATV boot-3 OpenHDF
  • Gigablue ipbox, Gigablue X1
  • X1/IP box-OpenATV
  • BigSat met 4 lnbs 19.2-23.5-28.2/5 en 13.0, Triax 88cm met rotor, daarnaast Ziggo kabel-tv
Dell Vostro 3700 Linux Mint Mate/Windows 10
Eee pc met Ubuntu

Reactie #2maart 27, 2013, 17:09:52 pm

dijkjh

  • Volwaardig lid

  • Offline
  • *

  • 13
  • Reputatie:
    +0/-0
Re: Instellingen Iqon IOS100HD
« Reactie #2 Gepost op: maart 27, 2013, 17:09:52 pm »
Ik ga het vanavond op deze manier proberen. Bedankt!  :hoed:

Reactie #3maart 27, 2013, 22:10:34 pm

dijkjh

  • Volwaardig lid

  • Offline
  • *

  • 13
  • Reputatie:
    +0/-0
Re: Instellingen Iqon IOS100HD
« Reactie #3 Gepost op: maart 27, 2013, 22:10:34 pm »
Ik heb hem geinstalleerd en het werkt goed! Het is dus gelukt om OpenAAF erin te zetten. Klopt het dat als je een NAS-server hebt geinstalleerd de iqon geen iso afspeelt?

Voor de rest werkt het perfect!

Reactie #4maart 28, 2013, 06:49:26 am

Enzofielt

  • Administrator
  • Lekker druk met posten

  • Offline
  • *
  • Site owner

  • 5366
  • Reputatie:
    +1094/-0
  • Persoonlijke tekst
    Keep it cool
    • fieltshop
Re: Instellingen Iqon IOS100HD
« Reactie #4 Gepost op: maart 28, 2013, 06:49:26 am »
Hoi,


Dat is mooi, dat verschilt een beetje per ISO.
Daarom pak in de ISO altijd uit en zet deze in dvd formaat op de schijf.
  • Gigablue Quad UHD 4K 2xS1 1xC/T2 H.265
  • boot-1 OpenPLI boot-2 OpenATV boot-3 OpenHDF
  • Gigablue ipbox, Gigablue X1
  • X1/IP box-OpenATV
  • BigSat met 4 lnbs 19.2-23.5-28.2/5 en 13.0, Triax 88cm met rotor, daarnaast Ziggo kabel-tv
Dell Vostro 3700 Linux Mint Mate/Windows 10
Eee pc met Ubuntu

Reactie #5april 01, 2013, 13:41:04 pm

dijkjh

  • Volwaardig lid

  • Offline
  • *

  • 13
  • Reputatie:
    +0/-0
Re: Instellingen Iqon IOS100HD
« Reactie #5 Gepost op: april 01, 2013, 13:41:04 pm »
Bedankt voor de tip wat betreft iso,nooit aan gedacht.
De ontvanger heb ik nu geïnstalleerd met openpli,vanwege goede beeldkwaliteit.
Nu heb ik het volgende probleem,ik krijg de Nas niet aan de gang.

Ik heb op internet gelezen ,dat er meer mensen met dat probleem zijn.

Nu is mijn vraag:hoe los ik dit op?
Is daar een stappenplan voor?

vriendelijke groeten dijkjh

Reactie #6april 01, 2013, 14:09:47 pm

Enzofielt

  • Administrator
  • Lekker druk met posten

  • Offline
  • *
  • Site owner

  • 5366
  • Reputatie:
    +1094/-0
  • Persoonlijke tekst
    Keep it cool
    • fieltshop
Re: Instellingen Iqon IOS100HD
« Reactie #6 Gepost op: april 01, 2013, 14:09:47 pm »
Hoe heb je geprobeerd deze te mounten? Ik gebruik hier de networkbrowser.

Verstuurd van mijn GT-I9100 met Tapatalk

  • Gigablue Quad UHD 4K 2xS1 1xC/T2 H.265
  • boot-1 OpenPLI boot-2 OpenATV boot-3 OpenHDF
  • Gigablue ipbox, Gigablue X1
  • X1/IP box-OpenATV
  • BigSat met 4 lnbs 19.2-23.5-28.2/5 en 13.0, Triax 88cm met rotor, daarnaast Ziggo kabel-tv
Dell Vostro 3700 Linux Mint Mate/Windows 10
Eee pc met Ubuntu

Reactie #7april 01, 2013, 15:01:14 pm

dijkjh

  • Volwaardig lid

  • Offline
  • *

  • 13
  • Reputatie:
    +0/-0
Re: Instellingen Iqon IOS100HD
« Reactie #7 Gepost op: april 01, 2013, 15:01:14 pm »
Dat heb ik geprobeerd.
Via netwerkbrowser laat ik hem zoeken.
 
Het volgende heb ik ingesteld:
Actief: activeren
lokale gedeelde map: Daar zet ik de naam van de nas in.
type verbinding: NFS Share
server-IP: IP van Nas.
Server-share: map die in de nas staat met films.
Gebruik als harde schijf vervanging: nee
verbindings opties: rw,nolock,tcp

Vervolgens druk ik op OK en typ de gebruikersnaam met wachtwoord van de nas in.
Maar toch kan ik er niet bij (films muziek..)
Het werkt overigens wel bij openaaf.

MVG Dijkjh


Reactie #8april 01, 2013, 15:49:51 pm

Enzofielt

  • Administrator
  • Lekker druk met posten

  • Offline
  • *
  • Site owner

  • 5366
  • Reputatie:
    +1094/-0
  • Persoonlijke tekst
    Keep it cool
    • fieltshop
Re: Instellingen Iqon IOS100HD
« Reactie #8 Gepost op: april 01, 2013, 15:49:51 pm »
Ik zal Pli er ook ff opzetten,  eens kijken of ik het wel voor elkaar krijg.

Verstuurd van mijn GT-I9100 met Tapatalk

  • Gigablue Quad UHD 4K 2xS1 1xC/T2 H.265
  • boot-1 OpenPLI boot-2 OpenATV boot-3 OpenHDF
  • Gigablue ipbox, Gigablue X1
  • X1/IP box-OpenATV
  • BigSat met 4 lnbs 19.2-23.5-28.2/5 en 13.0, Triax 88cm met rotor, daarnaast Ziggo kabel-tv
Dell Vostro 3700 Linux Mint Mate/Windows 10
Eee pc met Ubuntu

Reactie #9april 01, 2013, 21:12:47 pm

Enzofielt

  • Administrator
  • Lekker druk met posten

  • Offline
  • *
  • Site owner

  • 5366
  • Reputatie:
    +1094/-0
  • Persoonlijke tekst
    Keep it cool
    • fieltshop
Re: Instellingen Iqon IOS100HD
« Reactie #9 Gepost op: april 01, 2013, 21:12:47 pm »
Ik heb PLI er ook op gezet, daarna de NAS toegevoegd als netwerk locatie.

  • Via menu/instellingen en dan netwerk selecteren
  • Kies dan netwerk browser.
  • De box gaat nu alle beschikbare netwerk-shares zoeken, na het zoeken wordt de lijst weergegeven.
  • Selecteer de share die je wilt, hierna opent zich een sub-map.
  • Selecteer deze, als de box vraagt of je hier een user/password voor wilt opgeven selecteer nee.
  • Nu wordt de share setup weergegeven, verander hier niets aan en druk ok.
  • De box vraagt of je deze wilt toevoegen, druk ok.
Dit moet je herhalen tot je alle gewenst mappen hebt toegevoegd.
  • Gigablue Quad UHD 4K 2xS1 1xC/T2 H.265
  • boot-1 OpenPLI boot-2 OpenATV boot-3 OpenHDF
  • Gigablue ipbox, Gigablue X1
  • X1/IP box-OpenATV
  • BigSat met 4 lnbs 19.2-23.5-28.2/5 en 13.0, Triax 88cm met rotor, daarnaast Ziggo kabel-tv
Dell Vostro 3700 Linux Mint Mate/Windows 10
Eee pc met Ubuntu

Reactie #10april 01, 2013, 21:24:22 pm

dijkjh

  • Volwaardig lid

  • Offline
  • *

  • 13
  • Reputatie:
    +0/-0
Re: Instellingen Iqon IOS100HD
« Reactie #10 Gepost op: april 01, 2013, 21:24:22 pm »
Oke, dat ga ik proberen!
bedankt!

Reactie #11april 01, 2013, 22:15:22 pm

dijkjh

  • Volwaardig lid

  • Offline
  • *

  • 13
  • Reputatie:
    +0/-0
Re: Instellingen Iqon IOS100HD
« Reactie #11 Gepost op: april 01, 2013, 22:15:22 pm »
Helemaal aan het einde moest ik wel even mijn gebruikersnaam en wachtwoord instellen. Nu werkt het! Top, bedankt! :D

 

Powered by EzPortal